AccuRev Product Matrix

Windows 7, 8 Client-Only
Server 2008 (SP2 min.) Client-Only

Windows 7, 8, 8.1, 10 Server and Client
Server 2012 Server and Client
Server 2008 (SP2 min.) Server and Client

OS X 10.8 (Mountain Lion), OS X 10.9 (Mavericks),
OS X 10.10 (Yosemite), OS X 10.11 (El Capitan) 

Red Hat Enterprise 5, 6 Client-Only
SUSE 12+ Client-Only
Fedora Core 19+ Client-Only
Ubuntu 12+ Client-Only

Red Hat Enterprise 5, 6, 7 Server and Client
SUSE 12+ Server and Client
Fedora Core 19+ Server and Client
Ubuntu 12+ Server and Client
CentOS 6,7 Server and Client

IBM AIX 6.x and 7.x Command Line Only (No GUI)
Solaris 10, 11 (Intel 64-BIT) Server and Client

** Upgrading to AccuRev Server 5.6 or higher on Solaris
As of AccuRev 5.6, the AccuRev Server is available only as a 64-bit application; it cannot be installed on 32-bit Solaris machines. The following table summarizes considerations for upgrading existing AccuRev Server installations:

Existing AccuRev Server Version Comments
4.x AccuRev 4.x required you to install as root. In AccuRev 5.6 or higher, you cannot install as root. In order to successfully upgrade to AccuRev 5.6 or higher, you must first run the following command on your existing AccuRev installation:
(sudo) chown -R
5.5 and earlier AccuRev 5.5 and earlier used a 32-bit version of the PostgreSQL database which is not compatible with the 64-bit version of the PostgreSQL database used by AccuRev 5.6 and higher. If you are upgrading from AccuRev 5.5 or earlier, contact AccuRev support for assistance migrating your 32-bit PostgreSQL database: